My Awesome Presentation Exercise

Part One: Creating a Photo Album

1. Click on the Insert tab. In the Images group click on the Photo Album command.
2. In the Photo Album window that pops up, look in the Album Content section and click on the button that says Insert picture from: File/Disk...
3. Double Click on the Sample Pictures folder and highlight all 8 pictures, then click Insert.
4. The 8 pictures should now be listed in the small Pictures in album window.
5. Now look in the Album Layout section and click on the Picture layout drop down menu. Choose the option, 1 picture.
6. In the Album Content section, checkmark the box Captions below All pictures. Then click Create.
7. Click in the title box where Photo Album currently is and change the title to My Awesome Presentation. Click in the subtitle box and type your name.

*To make changes to your photo album just click on the Photo Album drop down menu and choose Edit Photo Album

Part Two: Inserting Hyperlinks

1. Go to your Home tab. In the Slides group click on the New Slide drop down menu. Choose the Title and Content layout.
2. Click in the title box and type Table of Contents
3. Click in the content box and type the names of all 8 pictures. (They are listed below)
4. Highlight Chrysanthemum and go to your Insert tab. In the Links group click on Hyperlink. In the window that opens, look on the left side and click on Place in This Document. Choose Slide 3 and click OK.
5. Highlight Desert. Click on Hyperlink. Choose Slide 4 and click OK.
6. Highlight Hydrangeas. Click on Hyperlink. Choose Slide 5 and click OK.
7. Highlight Jellyfish. Click on Hyperlink. Choose Slide 6 and click OK.
8. Highlight Koala. Click on **Hyperlink**. Choose Slide 7 and click OK.

9. Highlight Lighthouse. Click on **Hyperlink**. Choose Slide 8 and click OK.

10. Highlight Penguins. Click on **Hyperlink**. Choose Slide 9 and click OK.

11. Highlight Tulips. Click on **Hyperlink**. Choose Slide 10 and click OK.

12. Click on Slide 3 in the left pane. In the Text group click on **Text Box**. Click and drag at the bottom right of the slide to create a small text box.

13. Type the sentence Back to Table of Contents. Highlight your text. In the Font group, change the font size to 12.

14. Go to the Insert tab and click the **Hyperlink** command. Choose slide 2 (table of contents) then click OK. If your text is not on one line, drag the white square on the left of the text box to make it wider.

15. Now click on one of the lines surrounding your text box with your cursor looking like this ➩. Press Ctrl + C to copy the box.

16. Select slide 4 and press Ctrl + V to paste the box.

17. Select slide 5 and press Ctrl + V to paste the box.

18. Select slide 6 and press Ctrl + V to paste the box.

19. Select slide 7 and press Ctrl + V to paste the box.

20. Select slide 8 and press Ctrl + V to paste the box.

21. Select slide 9 and press Ctrl + V to paste the box.

22. Select slide 10 and press Ctrl + V to paste the box.

23. Go to the Slideshow tab. In the Start Slideshow group click **From Beginning**.

24. Click once to navigate to your table of contents and click on the chrysanthemum picture link. Then click on the ‘back to table of contents’ link.

25. Click on the koala picture link. Then click on the ‘back to table of contents’ link. Click on the tulips picture link. Then click on the back to table of contents link.

26. Press your Esc key to end the slideshow.

27. Scroll down in the left pane and click on Slide 10 then go to your **Home** tab. In the Slides group click on the **New Slide** drop down menu and choose **Title and Content**

28. Then click on the **New Slide** command three more times so that you have four empty slides.
29. Click on Slide 11. In the Drawing group click on the More arrow to expand the menu of shapes. Under the title Block arrows, choose the arrow pointing to the right. Now click at the bottom right of your slide directly below the dotted line of the content box.

30. Click on the More arrow again to expand the menu of shapes and under Block Arrows, choose the arrow pointing to the left. Now click at the bottom left of your slide directly below the dotted line of the content box. If your arrows are uneven with each other click inside of the arrow you want to move and drag it to where you want it to be.

31. Once your arrows are lined up with each other, click on the right arrow and press Ctrl + C to copy it. Click on slide 12 in the left pane and press Ctrl + V to paste the arrow. Click on Slide 13 and press Ctrl + V to paste the arrow.

32. Click on Slide 11. Click on the left arrow and press Ctrl + C. Click on slide 12 and press Ctrl + V. Click on Slide 13 and press Ctrl + V.

33. Click on slide 11. Click on the left arrow. Go to the Insert tab and in the Links group, click the Hyperlink command. Select slide 10 then click OK. Click on the right arrow. Click on Hyperlink. Select Slide 12 and click OK.

34. Click on Slide 12. Click on the left arrow. Click on Hyperlink. Select Slide 11 and click OK. Click on the right arrow. Click on Hyperlink. Select Slide 13 and click OK.

35. Click on Slide 13. Click on the left arrow. Click on Hyperlink. Select Slide 12 and click OK. Click on the right arrow. Click on Hyperlink. Select Slide 14 and click OK.

Part Three: Inserting Charts and tables

1. Click on Slide 11. Click in the title box and type Tables.

2. Click on the Insert Table icon in the content box. Give the table 10 columns and 10 rows then click OK. Colors and line border options can be changed from the two new tabs in the ribbon menu, Design and Layout.

3. In the Table Styles group, click on the More arrow which is the small arrow underneath the scroll bar for the table styles window. Choose the No Style Table Grid option for a plain table. You can see what the names of the table styles are by hovering over them. Click on the More arrow again and choose one of the style options for a more colorful table.

4. Click on Slide 12. Go to your Home tab. In the Slides group click on the Layout command and choose Comparison.
5. Click in the title box and type Charts. Click in the first text box and type Column. Click in the second text box and type Line.

6. Click on the Insert Chart icon in the first content box. Choose the first column option, clustered column then click OK.

7. The chart is inserted and an excel spreadsheet opens up on the right. You can rename the categories and series’ with your data and change the number values. The chart changes as you change data. You’ll also notice that three new tabs are added to the ribbon menu when you create a chart, Design, Layout, and Format. Exit out of the excel spreadsheet.

8. Click on the Charts icon in the second content box. Choose the first line option then click ok. Exit out of the Excel Spreadsheet.

9. Click on Slide 13. Go to the Home tab and click on the Layout command and choose Comparison.

10. Click in the title box and type Charts. Click in the first text box and type Pie. Click in the second text box and type Bar.

11. Click on the Charts icon in the first content box. Choose the second Pie option, Pie in 3-D, then click OK. Exit out of the Excel Spreadsheet.

12. Click on the Charts icon in the second content box. Choose the fifth bar option, Stacked Bar in 3-D, then click OK. Exit out of the Excel Spreadsheet.

13. Click on Slide 11. Go to the Slideshow tab. In the Start Slideshow group click From Current Slide.

14. Use the arrow keys to navigate forward and backward through your charts and tables pages. Press the Esc key to exit the presentation.

Part Four: Designing the Presentation

WordArt and SmartArt

1. Click on Slide 14. Click in the title box and type WordArt & SmartArt. Highlight the text and go to your Format tab. In the WordArt styles group, click on the More button which is the small arrow underneath the scroll bar for the WordArt styles window and choose one of the styles.

2. Click on the Insert SmartArt icon in the content placeholder. In the window that opens up click on the Cycle option on the left and choose the first option, Basic Cycle, then click OK.
3. In the text pane type This is a Neat Graphic with one word in each circle. If the text pane is not open, click on the small blue tab with two arrows on it on the left side of the graphic. (Note: To add more objects to the graphic press your Enter key, to delete objects press your Backspace key. You can also type directly in a graphic instead of the text pane.)

4. In the SmartArt Styles group change the color by clicking on the Change Colors command. Select the second option under Colorful.

5. Make it look a little fancier by choosing the Polished theme. You can see what the names of the SmartArt styles are by hovering over them.

Insert Video and Audio

1. Go to your Home tab and click the New Slide command.

2. Click in the title box and type Video.

3. Go to the Insert tab. In the Media group click on the Video drop down menu. Click on Video From File.

4. In the Sample Videos click on the Wildlife video and click Insert.

5. Make the video a little smaller by using the white circles in the top left and right corners to adjust the width and height simultaneously. Then center the video on the page by clicking and dragging it.

6. Click on the blue Format tab. In the Video Styles group, click on the last style that says Rotated, White. (Remember you can hover over the styles to see what they are called.)

7. Click on the Playback tab. In the Editing group, click on the Trim Video command. In the window that opens, change the end time to 10 seconds by clicking in the box and typing 10, then click Ok.

8. In the Editing group change the fade in duration to 2 seconds, then change the fade out duration to 2 seconds. In the Video Options group, click on the Start drop down menu and select Automatically.

9. Scroll up in the left pane and select your first slide. Go to your Insert tab. In the Media group click on the Audio drop down menu. Click on Audio From File.

10. In the Sample Music folder select Sleep Away and click Insert. Click on the Playback tab that has been added to the ribbon menu. In the Audio Options group checkmark the Hide During Show option and in the Start drop down menu click Play Across Slides.

11. Scroll down in the left pane and click on the last slide. Go to the Home tab and click on the New Slide drop down menu and choose Blank.
12. Go to the Insert tab. In the Text group click on WordArt and choose one of the styles. Type The End

Design Theme, Transitions, & Animations

1. Go to your Design tab. In the Themes group, click on the theme titled Civic. You can see what the names of the themes are by hovering over them. Click on the Colors command and choose Technic.

2. Go to your Transitions tab. In the Transition to This Slide group, click on the Split transition. In the Timing group, uncheckmark the On Mouse Click command and checkmark the After command. Set the advance slide to 3.00 seconds. Click Apply to All.

3. Then click on the Sound drop down menu and choose Applause.

4. Click on Slide 11 in the left pane. In the Timing group, uncheckmark After and checkmark On Mouse Click. Click on Slide 12. Uncheckmark After and checkmark On Mouse Click. Click on Slide 13. Uncheckmark After and checkmark On Mouse Click.

5. Scroll up to the top of your presentation and click Slide 1. Click on the title of your presentation, then click on the Animations tab. In the Animation group choose the Float In animation. In the Timing group click in the Start drop down menu and change it to After Previous.

6. Click on your title text box. In the Advanced Animation group, double click on Animation Painter. We will apply this animation to some other objects. (Note: clicking Animation Painter once will apply an animation one time, double clicking allows you to apply an animation multiple times)

7. Click on your name. Click on Slide 2. Click on the title and contents. Scroll down in the left pane and click on Slide 11. Click on the title.

8. Click on Slide 12 and click on the title and two chart names. Click on Slide 13. Click on the title and 2 chart names. Click on Slide 14 and click on the title and SmartArt graphic. Click on Slide 16 and click on The End.

9. Go to the Slideshow tab. In the Start Slideshow group, choose From Beginning.